AirPods 2 поддерживаются iPhone с джейлбрейком iOS 12 – iOS 12.1.2

Apple-AirPods-worlds-most-popular-wireless-headphones_03202019

Когда Apple анонсировала AirPods 2 на прошлой неделе, в пресс-релизе было сказано, что наушники требуют iOS 12.2. Это были плохие новости для пользователей с джейлбрейком iOS 12 – iOS 12.1.2, означавшие, что они не смогут использовать AirPods 2 поколения со своими устройствами.

Оказалось, что это не так. Новые AirPods всё же поддерживаются iPhone и iPad с iOS 12 – 12.1.1, не считая одного нюанса.

Вы сможете наслаждаться беспроводной зарядкой, более длительной работой, улучшенной связью и качеством звука благодаря AirPods 2, но вот функция «Привет, Siri» работать не будет. Персональный помощник Siri не так уж и полезен, так что вряд ли у пользователей с джейлбрейком будут жалобы.

iOS12-AIrPods

При подключении AirPods 2 на вашем устройстве появится сообщение о том, что для работы некоторых функций нужно обновиться до последней версии iOS. Однако его можно пропустить и всё равно настроить наушники.

Кроме того, чехол для беспроводной зарядки можно купить отдельно и использовать его с оригинальными AirPods, а значит AirPods 2 вам не так уж и нужны. Тем не менее, многие пользователи с джейлбрейком обрадуются возможности использовать AirPods 2 со своим устройством.

Не пропускайте новости Apple – подписывайтесь на наш Telegram-канал, а также на YouTube-канал.

Комментарии

Добавить комментарий