Вышла новая версия джейлбрейка Electra 1.0.2 с исправлением ошибки APT 0.7

Coolstar выпустил обновление Electra 1.0.2 с исправлением ошибки APT 0.7, которая возникала у многих пользователей. Похоже, что проблема появилась из-за того, что Джей Фриман (saurik) выпустил обновление, из-за которого приложение Cydia перестало работать у тех, кто использовал инструмент Electra.

electra_jailbreak_tweak_theme_development_kit

Вот что сказано в приписке к обновлению:

  • Исправлены случаи, в которых Electra принимает остаточные файлы инструмента liberiOS за файлы topanga.
  • Запрещена загрузка файлов из репозитория saurik (удалить его из Cydia нельзя).
  • Исправлена ошибка APT 0.7 Strict (lib) на устройствах, которые успели обновиться до нерабочей версии из репозитория saurik.

В Twitter coolstar написал, что «в Electra 1.0.2 репозиторий не будет открываться, и это нормально. Если репозиторий Saurik отображается пустым или вообще не открывается в Electra 1.0.2, то всё хорошо. Так и должно быть, это не баг».

Скачать файл Electra 1.0.2 можно с официального сайта. Загрузить файл на устройство нужно будет с помощью Cydia Impactor, а затем просто запустите приложение и следуйте инструкциям. Если у вас возникнут какие-то проблемы, просмотрите нашу пошаговую инструкцию о том, как установить джейлбрейк Electra. В процессе автоматически будет установлено и приложение Cydia.

Оцените пост
[всего: 0 рейтинг: 0]

Добавить комментарий