Вышла 45 бета-версия unc0ver v3.0.0 с исправлением багов

unc0ver-clouds-768×414

После того, как хакер Pwn20wnd выпустил обновление джейлбрейк-инструмента unc0ver v3.0.0 с частичной поддержкой устройств A12 и A12X, он выпустил ещё одно обновление инструмента для публичного тестирования.

Хакер пишет, что в обновлении была исправлена проблема с эксплойтом «voucher_swap», которая возникала на устройствах A12(X).

unc0ver-v300-b45-fix-for-exploit-638×500

Отметим, что версия инструмента unc0ver v3.0.0 всё ещё находится на стадии бета-тестирования, так что мы рекомендуем подождать выхода официальной публичной версии без багов.

Бета-обновления нацелены в основном на разработчиков, которые с их помощью обновляют свои твики под iOS 12. В будущем будет добавлена полная поддержка Cydia и Cydia Substrate, и джейлбрейком можно будет пользоваться всем.

Если вы уже установили предыдущую бета-версию unc0ver v3.0.0 на своё устройство, обязательно скачайте обновление, чтобы наслаждаться всеми новыми функциями.

Последняя публичная версия инструмента – v2.2.6, и она поддерживает iOS 11.0-11.4 beta 4. Обе версии можно скачать из официального репозитория Pwn20wnd на GitHub.

Не пропускайте новости Apple – подписывайтесь на наш Telegram-канал, а также на YouTube-канал.

Комментарии

Отправить ответ

  Подписаться  
Уведомление о