Unc0ver v4.2.0 поддерживает устройства A8X-A11 с iOS 13.0-13.3

Pwn20wnd официально выпустил очередное обновление unc0ver v4.2.0, в этот раз с поддержкой устройств A8X-A11 с iOS 13.0-13.3.

unc0ver-4-ios-13-jailbreak

Хакер объявил о выходе новой версии у себя в Twitter:

40DFF352-07BD-48BB-B7CF-092DB4086E13-768×1393

Согласно официальной приписке к обновлению, версия unc0ver v4.2.0 содержит следующие изменения:

  • исправлены проблемы с системными сервисами на A12-A13 (уведомления, iMessage)
  • добавлена поддержка iOS 13.0-13.3 для A9-A11 устройств
  • исправлены временные зависания после уведомления об успешном джейлбрейке

Важно!

  • вы должны перезагрузить устройство, если ранее делали джейлбрейк
  • @Pwn20wnd (https://github.com/Pwn20wnd) substitute bootstrap используется для устройства A9-A11 на iOS 13.0-13.3 для лучшей автономности, производительности и совместимости
  • вам нет смысла переходить с checkra1n, если вы им уже пользуетесь (если конечно для вас не важен джейлбрейк без пк)
  • при переходе с checkra1n ваши приложения и твики будут сохранены
  • вы можете вернуться обратно на checkra1n с сохранением твиков и приложений, но вам нужно будет вручную устанавливать Cydia Substrate из Cydia после возврата
  • теперь все девайсы поддерживают джейлбрейк iOS 13.0-13.3
  • подключённые Apple Watch могут начать заново синхронизироваться после джейлбрейка, что займёт пару минут в течении которых не рекомендуется пользоваться устройством.

Самое главное изменение новой версии – это поддержка устройств A8X-A11 с iOS 13.0-13.0. Ранее инструмент поддерживал только A12(X)-A13 с этими версиями системы. Теперь джейлбрейк unc0ver поддерживает все устройства с iOS 13.0-13.3, и его можно использовать вместо джейлбрейк-инструмента checkra1n. Исключением являются только устройства с iOS 13.3.1, ведь эту версию unc0ver не поддерживает.

Стоит отметить, что переходить с джейлбрейка checkra1n на unc0ver особо нет смысла. Только если у вас нет доступа к компьютеру. Если вы перейдёте на unc0ver, а потом захотите вернуться на checkra1n, вам придётся вручную переустанавливать все свои твики. Делать это мы не советуем.

Если у вас уже стоит более старая версия джейлбрейка unc0ver, и вы хотите его обновить, скачать новую версию можно с сайта unc0ver.dev. Также можете воспользоваться нашей инструкцией по установке.

Оцените пост
[всего: 0 рейтинг: 0]

Добавить комментарий