Появилось демо эксплойта LPE на iPhone 12 с iOS 14.1

Пару дней назад разработчик @pattern_F_ продемонстрировал демо успешного джейлбрейка iPhone 11 с iOS 14.0. Похоже, прогресс в его работе движется быстро.

LPE-iOS-14.1-768×419

Сегодня разработчик продемонстрировал демо эксплойта LPE на iPhone 12 с iOS 14.1. В этот раз iPhone на поколение новее. Версия системы тоже более свежая.

Это свидетельствует о том, что ещё одна версия iOS 14 уязвима для эксплойта. Возможно, он поддерживает и iOS 14.3. Разработчик продолжит свои исследования.

В этот раз продемонстрирован не джейлбрейк, но эксплойт может привести к созданию джейлбрейка для устройств A12 и новее. Для iOS 14 есть джейлбрейк checkra1n, но он поддерживает только iPhone X и старше.

Помимо инструмента checkra1n, других джейлбрейк-инструментов для iOS 14 пока что нет. Новости последних дней доказывают, что даже самые новые устройства Apple поддаются взлому, что не может не радовать.

Всё ещё неизвестно, станет ли разработчик выпускать свой эксплойт публично. Если это и произойдёт, то только после того, как Apple исправит уязвимость в следующем системном обновлении.

Мы рекомендуем по возможности не обновляться, чтобы в будущем иметь возможность установить джейлбрейк.

Оцените пост
[всего: 1 рейтинг: 1]

Комментарии

Добавить комментарий