Пользователи с джейлбрейком могут обновиться до не подписываемых версий iOS 14 через futurerestore

Если вы следите за новостями, то знаете, что вскоре возможен выход джейлбрейка iOS 14 для новых и не только устройств. Однако поддерживать он будет только версии iOS 14.0-14.3, но не текущую 14.4.

marijuanarm-futurerestore-header

К сожалению, Apple больше не подписывает версию iOS 14.3, так что сделать откат или обновиться традиционным методом до неё нельзя. Так что же, для пользователей с другими версиями системы вариантов больше нет? Не совсем.

Есть инструмент futurerestore, который позволяет делать откат или обновляться даже до тех версий, которые Apple больше не подписывает. Для этого нужны сохранённые файлы .shsh2 blobs для версии, до которой нужно сделать откат. Кроме того, сохранить их нужно было, пока эту версию ещё подписывали. К тому же, у вас должен стоять джейлбрейк. Если все эти условия соблюдены, вы можете откатить до не подписываемой версии.

До недавнего времени инструмент futurerestore не работал на устройствах с процессором A11 и новее (iPhone 8/X и новее). Даже после оптимизации под iOS 14 инструмент работал только на iPhone 7(+) и старше. Когда появились новости о потенциальном джейлбрейке iOS 14.0-14.3, futurerestore не особо помог пользователям.

К счастью, вскоре это исправили. Теперь инструмент работает и на iPhone 8(+) с iPhone X, и на iPhone XS с iPhone XR. На iPhone 11 инструмент пока что не работает, но это ещё может измениться.

Что это значит?

Если у вас установлена версия iOS или iPadOS 14.0-14.3, ничего не делайте. Скоро вам станет доступен джейлбрейк. Если у вас версия 12.x или 13.x, и у вас сохранены файлы blobs для 14.3, а на устройстве уже стоит джейлбрейк, вы можете обновиться до iOS 14.3!

Что стоит учитывать

Чтобы всё получилось, вам нужен джейлбрейк и файлы blobs версии iOS 14.3. Файлы iOS 14.0-14.2 не подходят. Пока что инструмент futurerestore работает на iPhone 6s(+) – iPhone XS/XR, iPad Air 2 и iPad mini 4. Вскоре появится поддержка iPhone 11.

Что насчёт Apple TV?

CoolStar пока не говорил о поддержке Apple TV джейлбрейком, но она наверняка будет доступна. Не обновляйте свой Apple TV, если у вас стоит подходящая версия системы. Если у вас сохранены файлы blobs для Apple TV, то вы сможете обновиться или сделать откат с помощью futurerestore.

Общие советы

Если у вас сейчас стоит джейлбрейк версии 12.x или 13.x, а также сохранены файлы blobs для iOS 14.3, пока что обновляться не стоит. Джейлбрейк ещё не вышел, а время у вас теперь есть. Когда джейлбрейк выйдет, вы сможете использовать futurerestore для обновления до iOS 14.3. Пока что наслаждайтесь своим джейлбрейком.

Оцените пост
[всего: 1 рейтинг: 5]

Комментарии

Добавить комментарий