Почему пользователям с джейлбрейком не стоит обновляться до iOS 11.2.5

ios_11_jailbreak

Пару дней назад разработчик Coolstar сообщил, что большинство патчей инструмента Electra будут работать с iOS 11.2.x. Однако он рекомендует оставаться на iOS 11.2 – iOS 11.2.2, поскольку в iOS 11.2.5 Apple внесла много изменений в систему безопасности.

Он пишет:

Если у вас 11.2 – 11.2.2, не обновляйтесь. Возможно, в 11.2.5 некоторые патчи Electra работать не будут. А версии 11.2 – 11.2.2 требуют только эксплойта «tfp0».

Похоже, что в iOS 11.2.5 ОЧЕНЬ изменили систему безопасности. Версии <11.2.2 наоборот похожи на 11.1.2. Также из 11.2.5 убрали find_port().

Apple улучшает безопасность системы, чтобы хакерам было сложнее создавать инструменты для джейлбрейка. Это как игра в кошки-мышки. Неудивительно, что компания продолжает совершенствовать именно систему безопасности. Непонятно, по какой именно причине были внесены изменения в iOS 11.2.5: для защиты от джейлбрейка или для устранения каких-либо багов.

Одно из главных правил джейлбрейка – не обновляться до новых версий системы. Обновления iOS уменьшают ваши шансы на джейлбрейк. Если у вас iOS 11.2, iOS 11.2.1

Coolstar уже выпустил версию Electra с Cydia для iOS 11 для разработчиков твиков, чтобы они успели подготовить обновления. Вскоре инструмент выйдет и публично.

Не пропускайте новости Apple – подписывайтесь на наш Telegram-канал, а также на YouTube-канал.

Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5 (1 оценок, среднее: 5,00 из 5)
Загрузка...


Смотрите также

Комментарии

Отправить ответ

  Subscribe  
Notify of
ПОДПИСКА НА ДАЙДЖЕСТ НОВОСТЕЙ
Еженедельная рассылка самых популярных статей
Мы не рассылаем спам

Спасибо!

Теперь редакторы в курсе.