Обновление Unc0ver v5.3.0 поддерживает iOS 12.4.8 и не только

18CFB42B-2CD3-47DD-8A61-4356A2FB8360-614×500

Команда unc0ver снова обновила свой джейлбрейк-инструмент, выпустив версию 3.5.0.

Согласно посту в Twitter, новая версия поддерживает iOS 12.4.8 на старых устройствах, вроде iPhone 5s, iPhone 6 и iPad Air 1-го поколения.

49D07CDF-87CC-4823-BCD5-9AC25884C3F4-528×500

Вот официальная приписка к обновлению:

– Добавлена поддержка iOS 12.3-12.3.1 и 12.4.1-12.4.8 для iPhone 5s, iPhone 6 и iPad Air 1.
– Исправлены проблемы со стабильностью процесса установки джейлбрейка на всех устройствах.

Похоже, обновление поддерживает не только новые версии системы для вышеупомянутых устройств, но и ранее неподдерживаемые версии iOS. Мы как обычно рекомендуем установить обновление ради исправлений багов и улучшений стабильности.

Если у вас уже стоит предыдущая версия инструмента, всё равно установите обновление ради улучшенной стабильности. Скачать новую версию можно с официального сайта.

Если вы раньше никогда не устанавливали джейлбрейк unc0ver, то можете воспользоваться нашей инструкцией.

Добавить комментарий