Найдена новая уязвимость версий iOS 14.4-14.5.1

Самые актуальные джейлбрейк-инструменты сегодня – это Taurine и unc0ver. Оба поддерживают версии до iOS 14.3. Совсем скоро должно выйти обновление iOS 15. А что же ждёт версию iOS 14.4 и новее?

Hacking-iOS-14.4-14.5.1-1500×1000

К счастью, специалист по IT-безопасности Stefan Sterz (@0x7374) поделился очень интересным тизером. Он обнаружил уязвимость версий iOS 14.4-14.5.1:

Remote-Vulnerability-iOS-14.4-to-iOS-14.5.1-768×1126

Уязвимость была обнаружена ещё в апреле, а в версии iOS 14.6 её уже исправили. Видео вы можете посмотреть ниже:

Уязвимость касается iPhone 6s и новее, iPad Pro (всех моделей), iPad Air 2 и новее, iPad 5-го поколения и новее, iPad mini 4 и новее и iPod touch 7-го поколения.

Как видно на видео, для взлома iPhone не нужно физически подключать к планшету HP. Данную уязвимость можно использовать удалённо и беспроводным способом.

Неизвестно, выпустят ли уязвимость публично или используют ли её для джейлбрейка. Возможно, уязвимость актуальна только для тех устройств, которые продаются в AT&T и T-Mobile.

Мы всегда рекомендуем по возможности оставаться на максимально низкой версии системы, поскольку это повышает ваши шансы на установку джейлбрейка в будущем. Если вдруг станет известно что-то новое об этой уязвимости, мы обязательно об этом напишем.

Оцените пост
[всего: 0 рейтинг: 0]

Комментарии

Добавить комментарий