Как подготовиться к выходу джейлбрейка для iOS 11

last-chance-blobs-downgrade-header

Новые эксплойты iOS 11.1.2 и ниже дали надежду на выход джейлбрейка для iOS 11. Однако, если хорошенько не подготовиться, вы можете остаться с неподходящей версией системы и без возможности сделать откат. Кроме того, джейлбрейк подойдёт не для всех устройств, так что нужно учесть и это. Ниже мы рассмотрим все возможные варианты.

Нужно ли сохранять файлы «blob»?

Да. Файлы blob нужно сохранить всем независимо от модели устройства и версии системы. Они могут понадобиться вам в будущем, когда выйдут новые инструменты. Если у вас уже стоит джейлбрейк, то вам в первую очередь необходимо сохранить эти файлы. То же касается и тех, кто ждёт выхода джейлбрейка v0rtex/Saïgon для iOS 10.3.x. В будущем такие пользователи смогут с их помощью обновиться до iOS 11. Пока никаких гарантий нет, но на всякий случай файлы сохранить не помешает. Подробнее о том, как это делается, читайте в нашей инструкции.

У меня установлена iOS 11.2

Как можно скорее откатитесь до iOS 11.1.2, пока прошивка ещё подписывается. О том, как это делается, вы узнаете в нашей инструкции.

После того, как вы установите iOS 11.1.2, почитайте нашу статью о том, как заблокировать все обновления системы, пока не выйдет джейлбрейк.

У меня уже установлена iOS 11.1.2

Тогда ничего не делайте. Это идеальная прошивка. Заблокируйте обновления системы и ждите выхода джейлбрейка.

У меня установлена iOS 11.0 – 11.1.1

Эти версии тоже должны поддерживаться эксплойтом, но на всякий случай можно обновиться до iOS 11.1.2. С этой версией вы получите несколько новых функций и исправлений багов. Делайте то, что сказано в пункте «У меня установлена iOS 11.2».

У меня установлена iOS 10.3.x

Это самая сложна ситуация. Уязвимость, которую использовал Йен Бир в своём эксплойте 11.1.2, уже использовалась другим эксплойтом «v0rtex» для iOS 10.3.x. Выбор за вами. Можно не обновляться, поскольку вскоре может выйти джейлбрейк Saïgon. Если же вы хотите установить iOS 11 и верите в выход джейлбрейка и для этой версии, то делайте то, что сказано в пункте «У меня установлена iOS 11.2».

Если у вас iPhone 5s, iPad mini 2, iPad mini 3 или iPad Air (1) И у вас сохранены файлы «blob» прошивки iOS 10 с джейлбрейком, не обновляйтесь. В будущем вы сможете использовать эти файлы и эксплойт v0rtex для отката до iOS 10 с джейлбрейком, как Yalu.

У меня установлен джейлбрейк iOS 10.0 – 10.2.1

Ничего не делайте. Не стоит жертвовать существующим джейлбрейком ради того, который может вообще не появиться на свет. Если вы хотите поступить по-другому, вся ответственность на вас.

У меня установлена iOS 10.0 – 10.2.1 без джейлбрейка

Если ваше устройство не поддерживается ранними джейлбрейками iOS 10, то нужно обновиться, следуя инструкции в пункте «У меня установлена iOS 11.2». Исключением являются пользователи с iOS 10.2.1 и устройствами, которые будут поддерживаться джейлбрейком Saïgon. Остальным же пользователям лучше обновиться до iOS 11.1.2.

У меня установлен джейлбрейк версии ниже iOS 10

Если вас устраивает набор функций iOS 9, 8, 7 и т.д., можете не обновляться и продолжать наслаждаться возможностями джейлбрейка. Если же вам не хватает обновлений любимых приложений и новых функций iOS, сейчас отличное время обновиться до iOS 11.1.2. Инструкция о том, как это делается, в пункте «У меня установлена iOS 11.2».

Если у вас iPhone 5s, iPad mini 2, iPad mini 3 или iPad Air (1) И сохранены файлы blob прошивки iOS 10 с джейлбрейком, не обновляйтесь до iOS 11. В будущем вы сможете использовать эти файлы и эксплойт v0rtex для обновления до iOS 10 с джейлбрейком, как Yalu.

У меня 32-битное устройство

Если у вас 32-битное устройство без джейлбрейка с iOS 10.x, ничего не делайте. Эксплойт v0rtex должен поддерживать версии до iOS 10.3.3, это дело времени. Если вы можете обновиться до iOS 11, не делайте этого. Хотя вы, скорее всего, и так не можете.

Если у вас 32-битное устройство с версией ниже iOS 10, вы и так можете установить джейлбрейк. Не обновляйтесь с надеждой на выход нового джейлбрейка, когда можете установить существующий. Кроме того, вы можете подождать, пока работа над эксплойтом v0rtex будет завершена, а потом обновиться.

Apple TV и tvOS

Если у вас Apple TV 4 с tvOS 11.2, откатитесь до tvOS 11.1, а после этого заблокируйте обновления.

Если у вас Apple TV 4K с tvOS 11.2, тут ничего не поделать. Извините.

Если у вас Apple TV 4K или Apple TV 4 с tvOS 11.1, ничего не делайте. Можно просто заблокировать обновления.

Если у вас Apple TV 4 с tvOS 9.0 – 11.0, обновитесь до tvOS 11.1 и тоже заблокируйте обновления.

Если у вас Apple TV 4K с tvOS 11.0, ничего не делайте.

Если у вас другая модель Apple TV, для вас никаких вариантов нет.

Вывод

В качестве вывода можем сказать, что кто угодно с любым устройством и любой прошивкой должен периодически сохранять файлы «blob» каждой новой версии. Ещё одно правило: пользователи с джейлбрейком не должны ничего делать, а пользователи без него должны при возможности обновиться до iOS 11.1.2. Но есть и исключения, так что читайте все инструкции внимательно. В самой сложной ситуации находятся пользователи с iOS 10.2.1 – 10.3. Им приходится выбирать между двумя ещё не вышедшими джейлбрейками. Здесь каждый решает сам.



Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5 (Пока оценок нет)
Загрузка...

Смотрите также

Комментарии

Отправить ответ

  Subscribe  
Notify of
ПОДПИСКА НА ДАЙДЖЕСТ НОВОСТЕЙ
Еженедельная рассылка самых популярных статей
Мы не рассылаем спам

Спасибо!

Теперь редакторы в курсе.