Готов эксплойт «tfp0» для iOS 12.2

iPhone-Matrix-Code-Exploit-768×485

Последняя версия iOS, для которой на данный момент доступен джейлбрейк, это iOS 12.1.2. Однако в скором времени это может измениться.

Разработчик @NedWilliamson написал у себя в Твиттере, что ему удалось добиться успешного эксплойта «tfp0» на iPhone 6s Plus с iOS 12.2. Он работал над эксплойтом вместе с другим известным разработчиком Брендоном Азадом.

iOS-122-kernel-path-768×1439

Нед использовал баг «CVE-2019-8605», который должен быть актуален для следующих устройств:

  • iPhone 5s и новее
  • iPad Air и новее
  • iPod touch 6 поколения

Устройства A12(X) всё ещё требуют обход PAC, который пока что недоступен.

Главный разработчик джейлбрейк-инструмента unc0ver ретвитнул новость и посоветовал пользователям оставаться на как можно более старых версиях системы, чтобы в будущем установить джейлбрейк. Мы можем предположить, что разработчик намерен добавить поддержку эксплойта в свой инструмент.

Apple перестала подписывать iOS 12.2 в мае, из-за чего пользователи не могут сделать откат с более новых версий системы. Если у вас не установлена iOS 12.2, то эксплойт и его результаты вас не касаются.

Судя по твиту Неда, над эксплойтом ещё надо поработать, чтобы сделать его стабильнее. Точной даты выхода окончательной версии пока нет. Посмотрим, используют ли эксплойт разработчики джейлбрейк-инструментов.

Не пропускайте новости Apple – подписывайтесь на наш Telegram-канал, а также на YouTube-канал.

Комментарии

Отправить ответ

  Подписаться  
Уведомление о