Есть надежда на выход джейлбрейка оставшихся версий iOS 14 и iOS 15

В версиях iOS и iPadOS 15.0.2 исправили достаточно серьёзную уязвимость системы безопасности. Эту уязвимость могли активно использовать хакеры. Актуальна она для iPhone 6s и новее, всех моделей iPad Pro, iPad Air 2 и новее, iPad 5-го поколения и новее iPad mini 4 и новее, а также iPod touch 7-го поколения.

iPhone-Matrix-Code-Exploit

Более того, уязвимость может помочь в разработке джейлбрейка для версий новее iOS и iPadOS 14.3. Этим уже занялся специалист по безопасности Saar Amar. Он пишет, что уязвимость идеальна для джейлбрейка.

В теории уязвимость может быть полезна для разработки полу-отвязанного джейлбрейка версий вплоть до iOS и iPadOS 15.0.1. Это включает в себя и последние версии iOS 14. Разработать джейлбрейк iOS 15 будет сложнее из-за изменений, которые Apple внесла в систему безопасности.

Уязвимость может помочь в разработке джейлбрейка последних версий iOS 14, но вот скорого выхода джейлбрейка iOS 15 ждать не стоит. Никаких сроков пока что не сообщается.

Вскоре планируется выход отвязанного джейлбрейка версий до iOS 14.5.1. Возможно, он тоже поможет разработке джейлбрейка iOS 14.6. Новая уязвимость может привести к появлению джейлбрейка iOS 14.7-14.8, но отвязанным он точно не будет.

Мы как обычно советуем вам оставаться на как можно более старой версии системы, поскольку это повышает ваши шансы на установку джейлбрейка в будущем. Если ваша версия системы ещё подписывается, то можете сохранить файлы .shsh2 blobs для своего устройства.

Оцените пост
[всего: 0 рейтинг: 0]

Комментарии

Добавить комментарий