Джейлбрейк Unc0ver теперь поддерживает iOS 12.2

unc0ver-Dark-Mode-768×562

Хакер Pwn20wnd удивил всех, выпустив 1 и 2 бета-версии unc0ver v3.3.0 с официальной поддержкой iOS 12.2. Теперь джейлбрейк-инструмент поддерживает не только версии iOS 11.0-12.1.2, но ещё и 12.1.3, 12.1.4 и 12.2.

Хакер объявил о выходе обновления у себя в Twitter, добавив, что использовал эксплойт «tfp0», которому его создатель дал название «Sock Puppet».

Pwn20wnd-unc0ver-v3.3.0-beta-1-released-768×1369

Эксплойт «Sock Puppet» должен работать на всех устройствах A7-A11, но не на устройствах A12(X). Кроме того, эксплойт некорректно работает на устройствах 4K (A7 и A8), но в будущем это будет исправлено.

Это замечательная новость для тех, кто хотел установить джейлбрейк на свои устройства, однако пока что у эксплойта есть проблемы с надёжностью. К сожалению, автор инструмента мало что может с этим сделать, поскольку это особенность эксплойта.

Вы можете скачать unc0ver v3.3.0 beta 2 с официального репозитория Pwn20wnd на GitHub. Учтите, что это бета-версия, так что она будет содержать баги и проблемы. Мы рекомендуем её к установке только опытным пользователям и разработчикам.

Если вы раньше не устанавливали джейлбрейк unc0ver, можете воспользоваться нашей инструкцией.

Оцените статью звёзд: 1звёзд: 2звёзд: 3звёзд: 4звёзд: 5 1,00 / 5 (Всего 1)

Загрузка...

Не пропускайте новости Apple – подписывайтесь на наш Telegram-канал, а также на YouTube-канал.

Комментарии

Добавить комментарий