Джейлбрейк iOS 10.3.3 «G0blin» для 64-битных устройств с поддержкой Cydia

Если у вас возникают проблемы с джейлбрейком iOS 10.3.3 «Meridian», вы можете попробовать установить «G0blin» для iOS 10.3.x. Мы не писали о нём подробно, т.к. это не полноценный джейлбрейк, поскольку его создатель до сих пор не опубликовал IPA-файл.

g0blin-jailbreak

Он опубликовал только код инструмента G0blin на Github, поэтому для создания IPA-файла нужно воспользоваться Xcode. Или же ждать выхода IPA.

G0blin по сути является «аналогом джейлбрейка yalu103», он использует эксплойт, выпущенный хакером Siguza. Инструмент совместим со всеми 64-битными устройствами с iOS 10.3.3, кроме iPhone 7 и iPhone 7 Plus, поскольку они несовместимы с техникой обхода Луки Тодеско KPP, как и джейлбрейк Yalu.

Ещё один плюс этого инструмента в том, что он совместим с Cydia, а значит с его помощью можно устанавливать твики. Однако некоторые из них (на основе GUI) могут не работать.

Разработчик объясняет:

Как вы можете знать, g0blin – по сути копия джейлбрейка yalu103 – поддерживает те же устройства, но с 10.3(.x). В основе эксплойт «v0rtex», обнаруженный Siguza. Единственная проблема: отсутствие доступа к root.

Я добавил поддержку Cydia вручную, так что приложение работает на 100%. Теперь мне нужно придумать что-то для остальных приложений. У меня есть запасной план, которым можно воспользоваться, чтобы выпустить джейлбрейк раньше, пока я продолжу работать над постоянным решением.

Скачать код инструмента вы можете по этой ссылке Github.

Создатель джейлбрейка планирует выпустить IPA в скором времени, так что вы можете ещё немного подождать, а затем легко загрузить файл на устройство через Cydia Impactor.

Несколько пользователей сообщили, что им успешно удалось сделать джейлбрейк своих устройств, используя G0blin. Однако есть ещё некоторые нюансы, как чрезмерное потребление энергии. Временно решить проблему можно, отключив сервисы геолокации.

Оцените пост
[всего: 0 рейтинг: 0]

Комментарии

  1. было бы не плохо инструкцию написать как это сделать.
    а то при открытии проекта

    g0blin.xcodeproj в xcode 7.3.1
    пишет несовместимость версий. В какой версии сделан проект?

  2. Он уже вышел с 3 января можно скачать ipa и установить через Impactor. JB работает отлично но заряд улетает быстро.

Добавить комментарий