Джейлбрейк-инструмент Unc0ver v3.5.0 теперь поддерживает iOS 12.4

unc0ver-for-iOS-12.4-header-768×486

Хакер Pwn20wnd удивил всех, выпустив новую версию джейлбрейка unc0ver v3.5.0 с официальной поддержкой iOS 12.4. Напомним, что это последняя публичная версия системы от Apple с поддержкой Apple Card.

Хакер рассказал об обновлении у себя в Twitter:

IMG_164D0CA81B6B-1-768×1894

Согласно приписке к обновлению, unc0ver v3.5.0 теперь поддерживает iOS 12.4 на устройствах A8-A11 и A7-A7X.

iOS 12.4 – последняя версия системы, доступная публично для iPhone, iPad и iPod touch. Именно поэтому новость имеет огромное значение для всех заинтересованных в джейлбрейке. Не часто джейлбрейк доступен для последней версии iOS.

Похоже, для взлома версии iOS 12.4 были использованы всё те же эксплойты. В iOS 12.3 Apple исправила уязвимости, но в iOS 12.4 по неизвестным причинам они снова вернулись. Это безусловно большой промах со стороны Apple.

Unc0ver v3.5.0 поддерживает iOS 12.4 на устройствах A7-A11, но устройства A12(X) пока не поддерживаются. Кроме того, пока что джейлбрейк не так стабилен, как на предыдущих версиях системы.

Стоит отметить, что iOS 12.4 поддерживает кредитную карту Apple Card, которую можно получить через приложение Wallet. Apple сразу предупредила, что использовать Apple Card со взломанным устройством нельзя по причинам безопасности.

Скачать новую версию джейлбрейка unc0ver можно с официальной страницы Pwn20wnd на GitHub.

Также советуем почитать инструкцию о том, как установить джейлбрейк unc0ver на iPhone или iPad с iOS 12.4.

Не пропускайте новости Apple – подписывайтесь на наш Telegram-канал, а также на YouTube-канал.

Комментарии

Добавить комментарий