facebook
Вы здесь
Главная > Apple

Лука Тодеско советует пользователям джейлбрейка для iOS 10.1.1 удалить OpenSSH или избегать его установку

Лука Todesco, человек, который стоит за разработкой джейлбрейка «Yalu» для iOS 10.1 — iOS 10.1.1, выступил с заявлением в Twitter и советует всем пользователям джейлбрейка удалить OpenSSH или избегать его установки, поскольку это может создать проблемы с предстоящим бета-обновлением. 

По словам хакера, он «уже включил [или включит] альтернативный SSH демон», поэтому установка OpenSSH может сломаться в следующем обновлении. Он отмечает, что OpenSSH в настоящее время «безвредна» в бета-версии 3 и не вызовет никаких проблем, но настоятельно рекомендуется удалить его, так как он, по-видимому не будет работать с прошивкой iOS 10 и создаст проблемы при следующем обновлении джейлбрейка.

Многие пользователи Reddit сообщали, что OpenSSH не работает должным образом c прошивкой iOS 10. Вот почему Лука использовал альтернативный SSH демон в своем джейлбрейке под названием «Dropbear», тем самым устраняя необходимость в OpenSSH.

Если у вас установлен OpenSSH, то можно безопасно удалить его с устройства с помощью Cydia. Если вы не удалите его, то его присутствие может создать серьезные проблемы, когда Лука выпустит обновления для джейлбрейка.

SSH является протоколом, который создает зашифрованный и безопасный канал связи между двумя устройствами и позволяет удаленно посылать команды и файлы как на ваш iPhone, так и с него. Это очень полезная фича в ситуациях, когда неудачный твик из Cydia посылает ваш iPhone в режим бесконечной перезагрузки, так называемый «bootloop», так как вы можете использовать SSH для удаленного удаления не работающего пакета или субстрата.

Джейлбрейк «Yalu» в настоящее время поддерживает iOS 10.1 — iOS 10.1.1 и работает на iPhone 7 и iPhone 7 Plus, iPhone 6s и iPad Pro. Хакер отметил, что он возможно разработает поддержку для iPhone 5s и iPhone 6 в будущем, но в настоящее время у него нет планов по разработке джейлбрейка для iOS 10.2.

Данный джейлбрейк в настоящее время помечен как бета и может вызвать проблемы на вашем iOS устройстве, поэтому мы рекомендуем не использовать его, пока не будет выпущена стабильная версия. Даже если вы планируете использовать его, то постарайтесь устанавливать только те твики, которые совместимы с прошивкой 10.1.1. Скоро мы напишем о твиках, которые поддерживают iOS 10.

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5 (1 оценок, среднее: 5,00 из 5)

А что вы думаете по этому поводу?

Это интересно

Top

Спасибо!

Теперь редакторы в курсе.