ith-mobile

Ошибка на iPhone “Этот аксессуар вероятно не поддерживается”? Обходим с помощью этого твика

Если вы когда-либо владели устройствами под управлением iOS, то наверняка вы сталкивались с мерзким сообщением об ошибке “Этот аксессуар вероятно не поддерживается” или «Данный кабель или аксессуар не сертифицирован для работы с этим устройством». Эта ошибка вызывает недовольство на наших лицах, когда мы пытаемся зарядить/синхронизировать наше iOS устройства с помощью кабеля, который не был сертифицирован Apple. Но есть способ решить подобную проблему и вы сможете использовать тот же кабель с вашим iPhone 6/6 Plus, iPhone 6s/6s Plus работающим под управлением iOS 8.

1456925556_266-1

Решение для преодоления этого ужасного сообщения заключается в использовании бесплатного твика для джейлбрейкнутой системы под названием «Support Unsupported Accessories 8», который доступен для загрузки сразу для всех пользователей устройств, работающих под управлением iOS.Данный кабель или аксессуар не сертифицирован для работы с этим устройством

Сообщение об ошибке, как правило гласит: «Этот кабель или аксессуар не сертифицирован и не может надлежащим образом работать с этим iPhone». Можно подумать, что отклоняя это сообщение позволит вам вернуть контроль над сложившейся ситуации, но нет, устройство просто откажется работать с этим конкретным аксессуаром или кабелем.

Не смотря на то, что такие твики существуют уже достаточно долгое время, ярким примером этого может служить существование «Пакета по активизации несертифицированных кабелей Lightning», который позволяет использовать несертифицированные кабели и аксессуары на устройствах iOS, пакет «Support Unsupported Accessories 8» был разработан специально для прошивки 8 и выше. Твик был проверен разработчиком на iPhone 6 Plus, работающего под управлением iOS 8.1.1.

Чтобы скачать этот твик:

  1. Запускаем приложение Cydia
  2. Заходим в “Источники”, нажимаем правка и добавляем репозиторий “http://rejail.ru/”
  3. Выбираем «Поиск» и приступаем к поиску пакета «Support Unsupported Accessories 8».

Твик распространяется бесплатно, как мы уже упоминали ранее, и должен поддерживать все устройства под управлением iOS 8 и выше.

Несмотря на то, что компания Apple взимает дополнительную плату с разработчиков основных аксессуаров для своих iOS устройств, имейте в виду, что мы не рекомендуем вам пользоваться несертифицированными аксессуарами для работы с вашими устройствами, поскольку это может привести к необратимым последствиям в работе ваших iPhone или iPad.

Но если вы хотите сэкономить доллар или два, то этот твик будет вашим лучшим выбором.

Для получения руководств по джейлбрейку и установки Cydia:

Оцените пост
[всего: 0 рейтинг: 0]

Комментарии

Добавить комментарий