Обнаружен баг, который может привести к джейлбрейку iOS 13.3.1

iPhone-Matrix-Code-Exploit-768×485

Джейлбрейк-инструменты, как unc0ver, используют эксплойты для расширения поддержки на новые версии iOS. За последние несколько месяцев джейлбрейк unc0ver начал поддерживать iOS 13.0-13.3, но не iOS 13.3.1. Теперь публично доступна версия iOS 13.4, но главное правило джейлбрейка – оставаться на максимально низкой версии системы.

Сейчас самой низкой подписываемой версией системы остаётся iOS 13.3.1, но unc0ver не поддерживает эту версию. К счастью, был обнаружен новый баг с поддержкой iOS 13.3.1, который в теории может привести к джейлбрейку этой версии.

8B2BC50D-365E-4378-87AA-10AEBB4CA438-750×1536

Если с помощью бага удастся добиться эксплойта tfp0, то получится и джейлбрейк iOS 13.3.1. К сожалению, новость не касается только вышедшей версии iOS 13.4, но это всё равно шаг вперёд.

Бенджамин Вивер, который занимается внутренним тестированием джейлбрейка unc0ver, написал о том, что пользователям не стоит обновляться до iOS 13.4. Также он посоветовал уже обновившимся сделать откат до iOS 13.3.1, пока Apple не закрыла окно подписи.

13DC6DC3-4DCF-4C61-8CC4-7C9F944BFD14-745×475

Хакер и главный разработчик инструмента unc0ver Pwn20wnd ретвитнул этот твит, так что верить ему стоит. Ничего пока не гарантировано, но откат всё равно не будет лишним.

В любом случае, если вы заинтересованы в установке джейлбрейка, сделайте откат с iOS 13.4, пока есть такая возможность. Если джейлбрейк выйдет, то вероятнее он будет поддерживать iOS 13.3.1, а не iOS 13.4.

Подробнее о баге POC в можете почитать на странице GitHub.

Джейлбрейк checkra1n уже поддерживает iOS 13.3.1 и даже iOS 13.4, но он работает только на устройствах A7-A11 (iPhone 5s – iPhone X). Джейлбрейк unc0ver будет поддерживать и более новые устройства.

Добавить комментарий