Вы здесь
Главная > Apple

Cydia Substrate работает с iOS 9, но не все твики ещё реализованы

Судя по всему, Саурик, создатель Cydia, знал о подготовке к выходу джейлбрейка iOS 9, так как обновление Cydia Substrate позволяет приложению работать со взломанной iOS 9. Как сказано в чейнджлоге Substrate, версия 0.9.6000 вносит значительные изменения в пакет для правильной его работы с iOS 9.


Прекрасно, что Cydia обновилась незамедлительно после выхода джейлбрейка. Это значит, что не придётся сильно мучаться, чтобы сразу же заставить её работать с новой ОС.

С другой стороны, многим придётся ещё некоторое время подождать, ведь твиков для iOS 9 выпущено совсем мало.

По словам самого разработчика:

В Cydia Substrate 0.9.6000 были сделаны значительные изменения с целью совместимости с последним джейлбрейком для iOS 9 от Pangu.

Очень вероятно, что saurik заранее знал о готовящемся релизе джейлбрейка. По крайней мере, у него было время подготовить обновление Cydia Substrate.

В отличие от него, для многих из нас (и разработчиков в том числе) выход джейлбрейка iOS 9 произошёл очень неожиданно. Исходя из этого, скорее всего, обновления для большинства ваших любимых твиков и приложений начнут появляться где-то через неделю.

Поэтому вы не очень пострадаете, если подождёте ещё несколько дней, пока всё не устаканится, не пофиксятся первые баги, разработчики не обновят свой софт для нормальной работы с твиками и не появится возможность спокойно покупать твики для iOS 9.

Ознакомьтесь со списком твиков, которые уже совместимы с джейлбрейком iOS 9 — iOS 9.0.2.

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Понравилась запись? Читайте нас в Twitter
Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5 (Пока оценок нет)
Загрузка...

Смотрите также:

Top

Спасибо!

Теперь редакторы в курсе.